[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

No libvirt-devel package?



Does anyone have an idea about this error?

http://buildsys.fedoraproject.org/logs/fedora-5-epel/39036-ocaml-libvirt-0.4.1.0-3.el5/x86_64/root.log

  DEBUG util.py:250:  No Package Found for libvirt-devel >= 0.2.1

or this one?

http://buildsys.fedoraproject.org/logs/fedora-5-epel/39038-virt-top-1.0.1-4.el5/x86_64/root.log

  DEBUG util.py:250:  No Package Found for libvirt-devel

Of course libvirt is in RHEL since 5 GA, and it should build a
libvirt-devel subpackage.

This build has worked before -- it seems to have stopped working in
the last couple of months.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
virt-top is 'top' for virtual machines.  Tiny program with many
powerful monitoring features, net stats, disk stats, logging, etc.
http://et.redhat.com/~rjones/virt-top


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]