[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

is it possible to add ant-1.7.x to epel?



hi,
currently ant-1.6.5-2jpp.2 included in rhel while ant-1.7.0 in fedora.
since even 1.7.0 is almost 2 years old (1.6.5 is more then 3 years)
there are many java packages which requires at least version 1.7. the
same problem is not apply to junit since junit 4.x called junit4, but
ant 1.7 not called ant17 like in case of automake and autoconf.
so my question is there any way to somehow include ant 1.7.x in epel? is
it possible to add a package ant17 to epel? or is it against the epel
policies?
thanks in advance.
yours.

-- 
  Levente                               "Si vis pacem para bellum!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]