[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL - 2008-11-30



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    konradm AT fedoraproject.org
        hellanzb - 0.13-5.el5.noarch    

    mdomsch AT fedoraproject.org
        dkms - 2.0.19.1-1.el5.noarch    

    mmahut AT fedoraproject.org
        grc - 0.70-3.el5.noarch    

    salimma AT fedoraproject.org
        emacs-gambit - 4.2.8-6.el5.i386    
        emacs-vala - 0.3.4-2.el5.i386    

    sharkcz AT fedoraproject.org
        python-vcpx - 0.9.35-1.el5.noarch    

    sindrepb AT fedoraproject.org
        perl-libwhisker2 - 2.4-3.el5.noarch    

    spot AT fedoraproject.org
        tcl-tcludp - 1.0.8-1.el5.i386    
        tcl-tclvfs - 20080503-1.el5.i386    
        tcl-tktreectrl - 2.2.8-1.el5.1.i386    

    thias AT fedoraproject.org
        gnome-applet-sshmenu - 3.15-5.el5.noarch    
        python-Coherence - 0.2.1-3.el5.noarch    
        sshmenu - 3.15-5.el5.noarch    

    tmraz AT fedoraproject.org
        vpnc - 0.4.0-2.el5.i386    


======================================================================
Broken packages in fedora-epel-5-i386:

    dkms-2.0.19.1-1.el5.noarch  requires  kernel-devel
    vpnc-0.4.0-2.el5.i386  requires  kernel >= 0:2.4


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    emacs-gambit-4.2.8-6.el5.i386  requires  emacs(bin) >= 0:21.4
    emacs-vala-0.3.4-2.el5.i386  requires  emacs(bin) >= 0:21.4
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    python-vcpx-0.9.35-1.el5.noarch  requires  tla
    python-vcpx-0.9.35-1.el5.noarch  requires  bazaar
    python-vcpx-0.9.35-1.el5.noarch  requires  cogito
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.i386  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.i386  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el5.1.i386  requires  tcl(abi) = 0:8.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]