[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-10-01



On Wed, 01 Oct 2008 22:56:24 +0200, Johan Cwiklinski wrote:

> Fedora Extras repoclosure a écrit :
> >     trasher AT fedoraproject.org
> >         BackupPC - 3.1.0-2.el5.noarch    
> >   
> > ======================================================================
> > Broken packages in fedora-epel-testing-5-x86_64:
> >
> >     BackupPC-3.1.0-2.el5.noarch  requires  perl(Archive::Zip)
> >   
> 
> Hi,
> 
> I really do not know what's the problem here, the reported missing
> package is available on my CentOS 5.2 :
> # yum list  perl-Archive-Zip
> perl-Archive-Zip.noarch                  1.16-1.2.1             base
> 
> 
> Did I miss something ?

It's like that since end of February. The earlier reports are fine.
The i386 report is also broken because it is not run for i686 arch.

For comparison, here's a report done by me against CentOS 5 i386/x86_64
and EPEL 5 testing. CentOS breakage covered here at the beginning:

======================================================================
Broken packages in centos-5-i386:

    gnome-pilot-devel-2.0.13-16.i386  requires  pilot-link-devel >= 0:0.11.8
    nautilus-sendto-0.7-5.fc6.i386  requires  libgaim.so.0


======================================================================
Broken packages in centos-5-x86_64:

    nautilus-sendto-0.7-5.fc6.x86_64  requires  libgaim.so.0()(64bit)


========================================================================
Summary of broken packages (by owner):

    andreas.bierfert AT lowlatency.de
        claws-mail-plugins-dillo-3.3.1-1.el5.i386    
        claws-mail-plugins-dillo-3.3.1-1.el5.x86_64    

    danken AT cs.technion.ac.il
        hunspell-he-1.0-7.el5.i386    
        hunspell-he-1.0-7.el5.x86_64    

    foolish AT guezz.net
        perl-libwhisker2-2.4-3.el5.noarch    

    ianweller AT gmail.com
        mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el5.noarch    

    konrad AT tylerc.org
        hellanzb-0.13-5.el5.noarch    

    matthias AT rpmforge.net
        gnome-applet-sshmenu-3.15-5.el5.noarch    
        python-Coherence-0.2.1-3.el5.noarch    
        sshmenu-3.15-5.el5.noarch    

    michel.sylvan AT gmail.com
        emacs-gambit-4.2.8-6.el5.i386    
        emacs-gambit-4.2.8-6.el5.x86_64    
        emacs-vala-0.3.4-2.el5.i386    
        emacs-vala-0.3.4-2.el5.x86_64    
        vala-tools-0.3.4-2.el5.i386    
        vala-tools-0.3.4-2.el5.x86_64    

    mmahut AT redhat.com
        abgraph-1.1-1.el5.noarch    
        grc-0.70-3.el5.noarch    

    paul AT xelerance.com
        sshfp-1.1.3-2.el5.noarch    

    rjones AT redhat.com
        perl-Collectd-4.4.3-1.el5.i386    
        perl-Collectd-4.4.3-1.el5.x86_64    

    roozbeh AT farsiweb.info
        translate-toolkit-0.10.1-1.el5.noarch    

    steve AT silug.org
        perl-CPANPLUS-0.82-1.el5.noarch    

    thomas AT apestaart.org
        flumotion-0.4.2-2.el5.i386    
        flumotion-0.4.2-2.el5.x86_64    


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    abgraph-1.1-1.el5.noarch  requires  httpd-tools
    claws-mail-plugins-dillo-3.3.1-1.el5.i386  requires  dillo
    emacs-gambit-4.2.8-6.el5.i386  requires  emacs(bin) >= 0:21.4
    emacs-vala-0.3.4-2.el5.i386  requires  emacs(bin) >= 0:21.4
    flumotion-0.4.2-2.el5.i386  requires  pycrypto
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    hunspell-he-1.0-7.el5.i386  requires  hunspell
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el5.noarch  requires  mediawiki >= 0:1.10
    perl-CPANPLUS-0.82-1.el5.noarch  requires  perl(Package::Constants)
    perl-Collectd-4.4.3-1.el5.i386  requires  perl(Config::General)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    sshfp-1.1.3-2.el5.noarch  requires  python-dns
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant
    vala-tools-0.3.4-2.el5.i386  requires  gnome-common


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    abgraph-1.1-1.el5.noarch  requires  httpd-tools
    claws-mail-plugins-dillo-3.3.1-1.el5.x86_64  requires  dillo
    emacs-gambit-4.2.8-6.el5.x86_64  requires  emacs(bin) >= 0:21.4
    emacs-vala-0.3.4-2.el5.x86_64  requires  emacs(bin) >= 0:21.4
    flumotion-0.4.2-2.el5.x86_64  requires  pycrypto
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    hunspell-he-1.0-7.el5.x86_64  requires  hunspell
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el5.noarch  requires  mediawiki >= 0:1.10
    perl-CPANPLUS-0.82-1.el5.noarch  requires  perl(Package::Constants)
    perl-Collectd-4.4.3-1.el5.x86_64  requires  perl(Config::General)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    sshfp-1.1.3-2.el5.noarch  requires  python-dns
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant
    vala-tools-0.3.4-2.el5.x86_64  requires  gnome-common


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]