[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: portaudio in EL-5?



Jeffrey Ollie wrote:
On Wed, Oct 15, 2008 at 8:23 AM, Michael A. Peters <mpeters mac com> wrote:
I don't know if this is fixed in the branch for EL-5 - but the fedora
portaudio RPMs obsolete ESD which causes problems because gnome links
against ESD.

RPM doesn't handle it well - it blindly removes ESD and installs portaudio
leaving gnome broken due to lack of shared libraries.

Any EL5 build of port audio must not package the /usr/bin/esd compatibility
script and must not obsolete ESD. Then it installs just fine, I've done it.

Are you perhaps referring to *pulse*audio?  I'm talking about
*port*audio, which is a completely different beastie.


Doh!
Yes.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]