[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

epel is enabled but not being used



I added the EPEL repository as instructed.

A yum repolist displays:

epel                 Extra Packages for Enterprise Linux 5 -   enabled

rhel-i386-server-5   None                                      enabled

rhel-i386-server-vt- None                                      enabled

rhn-tools-rhel-i386- None                                      enabled

 

I performed “yum check-update libmcrypt” command but it appears that epel was not included in the search

Loading "rhnplugin" plugin

Loading "security" plugin

rhel-i386-server-vt-5     100% |=========================| 1.4 kB    00:00    

rhel-i386-server-5        100% |=========================| 1.4 kB    00:00    

rhn-tools-rhel-i386-serve 100% |=========================| 1.2 kB    00:00    

Skipping security plugin, no data

 

What do I need to do to have yum use the epel repository? Is there a way to tell yum to only search epel for a specific package?

 

thanks

 

Marc

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]