[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL 5 with CentOS 5 - 2008-10-26



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    andreas.bierfert AT lowlatency.de
        koffice
        claws-mail

    foolish AT guezz.net
        perl-libwhisker2

    konrad AT tylerc.org
        hellanzb

    lkundrak AT v3.sk
        flumotion
        collectd

    matthias AT rpmforge.net
        sshmenu
        python-Coherence

    mcpierce AT gmail.com
        rubygem-hoe

    michel.sylvan AT gmail.com
        gambit-c
        vala

    mmahut AT redhat.com
        abgraph
        grc

    paul AT xelerance.com
        sshfp

    roozbeh AT farsiweb.info
        translate-toolkit

    steve AT silug.org
        perl-CPANPLUS

    tcallawa AT redhat.com
        tcl-tcludp
        tcl-tclvfs


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    abgraph-1.1-1.el5.noarch  requires  httpd-tools
    claws-mail-plugins-dillo-3.3.1-1.el5.i386  requires  dillo
    emacs-gambit-4.2.8-6.el5.i386  requires  emacs(bin) >= 0:21.4
    emacs-vala-0.3.4-2.el5.i386  requires  emacs(bin) >= 0:21.4
    flumotion-0.4.2-2.el5.i386  requires  pycrypto
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    perl-CPANPLUS-0.82-1.el5.noarch  requires  perl(Package::Constants)
    perl-Collectd-4.4.4-1.el5.i386  requires  perl(Config::General)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    rubygem-hoe-1.8.1-1.el5.noarch  requires  rubygem(rake) >= 0:0.8.3
    sshfp-1.1.3-2.el5.noarch  requires  python-dns
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.i386  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.i386  requires  tcl = 0:8.4
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    1:koffice-libs-1.6.3-16.el5.i386  requires  libpython2.4.so.1.0
    abgraph-1.1-1.el5.noarch  requires  httpd-tools
    claws-mail-plugins-dillo-3.3.1-1.el5.x86_64  requires  dillo
    emacs-gambit-4.2.8-6.el5.x86_64  requires  emacs(bin) >= 0:21.4
    emacs-vala-0.3.4-2.el5.x86_64  requires  emacs(bin) >= 0:21.4
    flumotion-0.4.2-2.el5.x86_64  requires  pycrypto
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    perl-CPANPLUS-0.82-1.el5.noarch  requires  perl(Package::Constants)
    perl-Collectd-4.4.4-1.el5.x86_64  requires  perl(Config::General)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    rubygem-hoe-1.8.1-1.el5.noarch  requires  rubygem(rake) >= 0:0.8.3
    sshfp-1.1.3-2.el5.noarch  requires  python-dns
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.x86_64  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.x86_64  requires  tcl = 0:8.4
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]