[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL 5 with CentOS 5 - 2008-10-26



Michael Schwendt wrote:

package: 1:koffice-libs-1.6.3-16.el5.i386 from fedora-epel-testing-5-x86_64
  unresolved deps:
     libpython2.4.so.1.0

Is python not multilib'd here (EL-5/x86_64)?  What to do about that?

Blacklist koffice(-lib/devel) to not multilib? Or, just inhibit the generation of the -devel subpkg on EL-5 would do the same I guess.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]