[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL 5 with CentOS 5 - 2008-10-26



Michael Schwendt wrote:

> The file in koffice-libs, which requires libpython, is it needed for
> compiling with koffice-devel? If the answer is "yes", there is no solution
> other than blacklisting koffice-devel (and anything which requires it).

I'll check, this is Plan A.
 
>> Or, just inhibit the
>> generation of the -devel subpkg on EL-5 would do the same I guess.
> 
> Yes, no -devel pkg, and it won't be pulled in during multilib resolving.

OK, Plan B then.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]