[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHEL 5.3



Manuel Wolfshant wrote:
Phil Schaffner wrote:
...
Somewhat OT: Any chance of EPEL shipping a working Firefox Java plugin?
https://bugzilla.redhat.com/show_bug.cgi?id=483881
it is working... provided you replace the whole java stack with EPEL's build. See also https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=494265

Tried installing EPEL's whole stack. Sorry if I'm being dense, but BZ#49426 does not tell me how to get around the missing x86_64 pluginappletviewer cited in BZ#483881 that keeps the plugin from working. Am I missing something? (I see I missed explicitly mentioning x86_64 above. Works on i386.)

The error is:
gcjwebplugin error: Failed to run /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/../../bin/pluginappletviewer. For more detail rerun "firefox -g" in a terminal window.

# java -version
java version "1.6.0_0"
IcedTea6 1.3.1 (6b12-Fedora-EPEL-5) Runtime Environment (build 1.6.0_0-b12)
OpenJDK 64-Bit Server VM (build 1.6.0_0-b12, mixed mode)

# rpm -qa | grep openjdk
java-1.6.0-openjdk-plugin-1.6.0.0-1.0.b12.el5.2.x86_64
java-1.6.0-openjdk-src-1.6.0.0-1.0.b12.el5.2.x86_64
java-1.6.0-openjdk-demo-1.6.0.0-1.0.b12.el5.2.x86_64
java-1.6.0-openjdk-javadoc-1.6.0.0-1.0.b12.el5.2.x86_64
java-1.6.0-openjdk-devel-1.6.0.0-1.0.b12.el5.2.x86_64
java-1.6.0-openjdk-1.6.0.0-1.0.b12.el5.2.x86_64


BTW - is there a better place for this discussion than epel-devel-list?

Thanks,
Phil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]