[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Nagios Packages for EL5



> -----Original Message-----
> From: epel-devel-list-bounces redhat com [mailto:epel-devel-list-
> bounces redhat com] On Behalf Of Steve Traylen
> Sent: Thursday, December 10, 2009 9:48 AM
> To: EPEL development disccusion
> Subject: Re: Nagios Packages for EL5
> 
> On Thu, Dec 10, 2009 at 4:40 PM, Itamar Reis Peixoto
> <itamar ispbrasil com br> wrote:
> > On Thu, Dec 10, 2009 at 1:31 PM, Dan Burkland <dburklan nmdp org> wrote:
> >> Hey All,
> >>
> >>
> >>
> >> I have been using both the EPEL & RPMForge repositories for several
> >> packages, mainly for Puppet & Nagios. I have noticed that while
> RPMForge
> >> offers version 3 of Nagios, they only offer an older version of Puppet.
> EPEL
> >> on the other hand has a newer version of Puppet however an older
> version of
> >> Nagios for EL5. While I could probably periodically add each new
> version of
> >> each package to my personal repository, I thought this would be a great
> >> opportunity for me to help contribute to the community. I would like to
> help
> >> get the EL5 version of the Nagios packages as up to date as possible
> and was
> >> wondering what the possible steps for doing that would be. I have
> created an
> >> account on FAS and now lost on the next step. I would it appreciate it
> if
> >> any of you kind folks could point me in the right direction.
> >>
> 
> Read some history on this here:
> 
> https://www.redhat.com/archives/epel-devel-list/2009-July/msg00027.html
> 
> In summary it ended with no update happening due to the good desire
> to not update within EPEL.
> Steve
> 

I have contacted the package owner (Mike McGrath) but I am guessing any changes to the package will not happen because of what was discussed in the mail list posting above.  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]