[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    haproxy-1.3.22-1.el5
    translate-toolkit-1.5.1-2.el5

Details about builds:


================================================================================
 haproxy-1.3.22-1.el5 (FEDORA-EPEL-2009-1005)
 HA-Proxy is a TCP/HTTP reverse proxy for high availability environments
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 17 2009 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.3.22-2
- update to 1.3.22
- add logrotate configuration
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #546341 - haproxy needs update
        https://bugzilla.redhat.com/show_bug.cgi?id=546341
--------------------------------------------------------------------------------


================================================================================
 translate-toolkit-1.5.1-2.el5 (FEDORA-EPEL-2009-0911)
 Tools to assist with translation and software localization
--------------------------------------------------------------------------------
Update Information:

* Update to 1.5.1  - Support for OmegaT glossary files  - Fixes for the fast
(but still experimental) C PO parser  - Fixes for the LRU cache  - Fixes for
correct and faster language identification  * Update to 1.5.0  - The tmserver
will now be multithreaded if cherrypy is installed  - New faster PO parser for
testing  - Optionally preserve HTML comments in html2po. Bug #1183  - Many
reliability and API improvements for the upcoming versions of Pootle and Virtaal
* Update to 1.4.1  - Better support for printf (including numbered) variables
(bug 1118)  - Fixes for the upcoming Pootle, including combined searches (bug
1036)  - subtle bug in tmserver handling of the percent sign (%) (bug 1101)  -
obsolete messages seen as translatable (bug 1114)  * Update to 1.4.0 final
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 26 2009 Dwayne Bailey <dwayne translate org za> - 1.5.1-2
- Make lru.py exception handling work in Python 2.4
* Thu Nov 26 2009 Dwayne Bailey <dwayne translate org za> - 1.5.1-1
- Update to 1.5.1
   - Support for OmegaT glossary files
   - Fixes for the fast (but still experimental) C PO parser
   - Fixes for the LRU cache
   - Fixes for correct and faster language identification
- Update to 1.5.0
  - The tmserver will now be multithreaded if cherrypy is installed
  - New faster PO parser for testing
  - Optionally preserve HTML comments in html2po. Bug #1183
  - Many reliability and API improvements for the upcoming versions of Pootle and Virtaal 
- Move langmodels into /usr/share/translate-toolkit
- Update to 1.4.1
   - Better support for printf (including numbered) variables (bug 1118)
   - Fixes for the upcoming Pootle, including combined searches (bug 1036)
   - subtle bug in tmserver handling of the percent sign (%) (bug 1101)
   - obsolete messages seen as translatable (bug 1114)
- Update to 1.4.0 final
- Remove old excludes for /usr/bin/*.py{o,c}
- Refresh poterminology patch
- Rebuild using %{ix86} instead of i386
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]