[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

is it okay to push 0.7.3 transifex update



Hello list,

I would need approval for importing transifex 0.7.x for EPEL 5. As per
ticket https://fedorahosted.org/fedora-infrastructure/ticket/1455
0.7.x transifex is required for infrastruture update.

For this, I would need approval from steering committee ? (do I need
to fill in any ticket, in case yes please point out)

I think I can just import it for infrastruture repo, which I am
_guessing_ is maintained separatly ? But, in case there is no
objection in pushing an update to EPEL 5. I will like a vote ?

I have an srpm at:
http://rakesh.fedorapeople.org/misc/transifex-0.7.3-1.el5.src.rpm

-- 
Rakesh Pandit
https://fedoraproject.org/wiki/User:Rakesh
freedom, friends, features, first


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]