[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anyone seen this before?



On Mon, Feb 23, 2009 at 12:45:32AM -0800, Ray Van Dolson wrote:
> http://buildsys.fedoraproject.org/logs/fedora-5-epel/1530-pyodbc-2.1.4-3.el5/
> 
> Having problems building an update to one of my packages in plague.  It
> builds fine in a local mock setup I have (i386), but throws up the
> following error in what appears to be the PPC environment.  It also
> looks to me like it's pulling in an older version of python for some
> reason?
> 
> DEBUG backend.py:554:  /usr/bin/yum --installroot /var/lib/mock/fedora-5-ppc-epel-867547da8866e23165d06e28b38354fc5ff867d1/root/  install  'python-devel >= 2.4' 'unixODBC-devel'
> DEBUG util.py:280:  Executing command: /usr/bin/yum --installroot /var/lib/mock/fedora-5-ppc-epel-867547da8866e23165d06e28b38354fc5ff867d1/root/  install  'python-devel >= 2.4' 'unixODBC-devel'
> DEBUG util.py:256:  python-devel-2.4.3-19.el5.ppc from rhel5-base has depsolving problems
> DEBUG util.py:256:    --> Missing Dependency: python = 2.4.3-19.el5 is needed by package python-devel-2.4.3-19.el5.ppc (rhel5-base)
> DEBUG util.py:256:  Error: Missing Dependency: python = 2.4.3-19.el5 is needed by package python-devel-2.4.3-19.el5.ppc (rhel5-base)
> DEBUG util.py:319:  Child returncode was: 1
> 
> Shouldn't -21 be the current python?  Anyways, not sure if this has
> anything to do with the recent outage (I did mention this to the infra
> team) or maybe just something boneheaded on my part...
> 

Alright, so I don't think this is just me.  Just tried rebuilding
another known good package I maintain (and it hasn't changed for a long
time):

  http://buildsys.fedoraproject.org/logs/fedora-5-epel/1536-pymssql-0.8.0-2.el5/ppc/job.log

Same error.

Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]