[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

python-iniparse should not be in EPEL5



Hello.

I just noticed that python-iniparse got pushed into EPEL5 over the
weekend. However python-iniparse.0.2.3-4.el5 is already in the RHEL5
channel and that version should not be overridden by EPEL. Could someone
with the appropriate permissions please remove that it.

On a side-note, this is not the first time this happens. Would it make
sense to implement some kind of sanity check in the push script that
flags if a EPEL package is overriding a RHEL package?

-- 
David Juran
Sr. Consultant
Red Hat
+358-504-146348

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]