[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python-iniparse should not be in EPEL5



On Mon, 2009-01-19 at 18:42 +0200, David Juran wrote:
> On Mon, 2009-01-19 at 09:35 -0600, Dennis Gilmore wrote:
> 
> > It has been in EPEL for much longer.  we really need to have word from RH when 
> > they add things shipped in EPEL.
> 
> That's weird. python-iniparse has been in RHEL5 since the 5.2 update in
> May but the EPEL update just registered on my system this weekend.

That's because EPEL had an equal or older EVR, and only now has it been
updated past the one in RHEL.

It *should* have been removed, but the EPEL maintainers are not mind
readers and not all of them use RHEL, so a package added to RHEL can
slip through the cracks.

-- 
Ignacio Vazquez-Abrams <ivazqueznet gmail com>

PLEASE don't CC me; I'm already subscribed

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]