[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can we downgrade pexpect in EPEL? (was: Re: pexepct is in RHEL and should be dropped from EPEL)



On Thu, 22 Jan 2009, David Juran wrote:
> the release number in RHEL. Or possibly the other way around, by
> downgrading the EPEL versions topyexpect-2.3-0.5...

I've unluckily overlooked that idea a bit - sorry.

Dennis, can we downgrade pexpect in EPEL 4 and 5 in order to get this issue
on the packaging level sane solved? We would avoid breakage and could be a
bit more happy, couldn't we?

Dennis, please let me know whether we could drive this, so that I can build
a corresponding pexpect package for EPEL 4 and 5 - thank you.

I remember a long time EPEL contributor telling, that downgrades on EPEL
are just hard and shouldn't be performed (same as unpulling packages) - and
this seems to be the perfect case for an exception.


Greetings,
  Robert

Attachment: pgpH5xTcqUfRM.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]