[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Odiecolon repo for EL5



On 07/05/2009 03:05 PM, Radu-Cristian FOTESCU wrote:

> But... would RPM Fusion include weird things such as GIMP 2.3.15
> as the last pre-2.4 version that builds without the need to 
> upgrade GTK+? (2.3.15 is really almost 2.4 in functionality, which
> is tremendously improved over 2.2.13.)
> 
> I bet not. So I will still need my repo for this kind of stuff.

A number of active contributors have their own little repo for things
that cannot go into the bigger repos. I would reiterate my suggestion to
work with EPEL / RPM Fusion for things that can go into these
repositories leaving the packages into your own repo when it is a
conflicting package.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]