[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Nagios 3.1.2



On Fri, 3 Jul 2009, Devrim GÜNDÜZ wrote:

> On Thu, 2009-07-02 at 15:51 -0500, Mike McGrath wrote:
> >
> > I've stayed on the nagios 2.x tree long enough, anyone opposed to me
> > updating to 3.1.2 in EPEL?
>
> Nagios 2 and Nagios 3 conf files are not compatible AFAIK -- so upgrade
> will break systems. Instead, maybe we can ship nagios3 package *along
> with* nagios2.
>

This assumes two things.  1) that someone is willing to maintain both (I'm
not).  and 2) that nagios 2 is still supported, and it very well may not
be.

	-Mike

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]