[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Something wrong with koji?



On Thu, 16 Jul 2009, Dennis Gilmore wrote:

> On Thursday 16 July 2009 11:54:19 am Jussi Lehtola wrote:
> > Hi,
> >
> >
> > is the something wrong with koji, since my build of jmol fails [1] on
> > EL-5 due to a missing BuildRequires: java-devel >= 1.6.0 ?
> > I am able to build the srpm in mock for EPEL 5 just fine.
> >
> > [1] http://koji.fedoraproject.org/koji/taskinfo?taskID=1479971
>
> there is no java on ppc unfortunatly you need to resubmit until you get the
> build on x86_64 or i386  where java exists.
>

Just curious more then anything.. why is there no java on ppc?

	-Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]