[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Moin in EPEL



On Tue, Jun 16, 2009 at 10:47:21PM +0300, Ville-Pekka Vainio wrote:
<snip>
> 
> With these points in mind: 
>  - Are there any people on the list who'd like to become co-maintainers 
>    or even primary maintainers for Moin in the EPEL branches?
>  - Should we just update Moin to a version with upstream support even   
>    though it might cause major pain to anyone running the current 
>    packages?
>  - Related to these questions, once even Debian drops 1.5, is there 
>    going to be enough people in the EPEL project to take care of the 
>    possible security issues?
>  - If not, should we just orphan Moin in EPEL?
> 

My feeling is that, in absence of people willing to backport fixes
(even if there are some now, I can't imagine this being the case for
much longer), the best solution would be to just update Moin to the
latest version.

Yeah, this could be fairly painful.  I've tried to do the 1.5 to 1.6
migration a couple times and it's never worked right without manual
intervention and cleanups later. :(

I know EPEL likes to be a slow moving target and maintain stability as
much as possible.. but sometimes this has to be balanced against
reality :)

Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]