[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fakeroot, fakechroot in EPEL 5



On Sat, May 09, 2009 at 09:14:29AM +0100, Richard W.M. Jones wrote:
> 
> Assuming I'm using the 'repoquery' command correctly, nothing in
> EPEL requires fakeroot or fakechroot explicitly.

It may also be used in buildrequires, that's the case for debootstrap,
for example. In that case, it doesn't depend on a specific version.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]