[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NOTICE: Incompatible upgrade to mediawiki



I am putting in notice that I will be upgrading mediawiki in EPEL from
1.14.0 to 1.15.1. The 1.14 branch is no longer maintained and my
backporting security fixes have been the FAIL. I expect
mediawiki-1.15.1 to be in EPEL-testing later this week and will be
there until its karma is high enough :).

This is an incompatible upgrade in that automatic upgrades may fail
and trying to script changes to the Mysql schema would probably break.
I will have instructions to do the upgrade in the RPM and will post to
them to the list when I have tested them.

-- 
Stephen J Smoogen.

Ah, but a man's reach should exceed his grasp. Or what's a heaven for?
-- Robert Browning


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]