[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing bladehpi.so in heartbeat-stonith-2.1.4-9.el5.i386



On Mon, 30 Nov 2009 10:46:18 +0100
pierre casenove almerys com wrote:

> Hello,
> It's working. i've updated all the packages and now I have
> bladehip.so. During the update, I had to perform a rpm -Uvh --nodeps
> on package heartbeat-2.1.4-10.el5 because it was in a dependancy loop
> with package heartbeat-gui-2.1.4-10.el5.

You could update the gui package at the same time and it should work. 

> Only point is: when I launch command: stonith -t bladehpi -p 
> "{SYSTEM_CHASSIS,1}" -l
> 
> I get the list of the blades hosted in the blade center and then a 
> beautiful seg fault. But i'm don't think it is linked. Unfortunatly,
> I could not find any log.

If you can install the debuginfo and run it under gdb to get a
backtrace that would be helpfull. If you can, please file a bug on it. 

> Thanks a lot for this build.

no problem. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]