[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following builds have been pushed to Fedora EPEL 4 updates-testing

    Django-1.1.1-2.el4
    mod_security-2.5.10-1.el4
    moreutils-0.37-1.el4
    nrpe-2.12-12.el4
    openvpn-2.1-0.30.rc15.el4

Details about builds:


================================================================================
 Django-1.1.1-2.el4 (FEDORA-EPEL-2009-0740)
 A high-level Python Web framework
--------------------------------------------------------------------------------
Update Information:

No more "*.po" files.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 21 2009 Steve 'Ashcrow' Milner <stevem gnulinux net> - 1.1.1-2
- Removed po files per BZ#529188.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #529188 - Django RPM includes "*.po" files
        https://bugzilla.redhat.com/show_bug.cgi?id=529188
--------------------------------------------------------------------------------


================================================================================
 mod_security-2.5.10-1.el4 (FEDORA-EPEL-2009-0742)
 Security module for the Apache HTTP Server
--------------------------------------------------------------------------------
Update Information:

Updates to 2.5.10 and new Core Rules version 2
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct  8 2009 Michael Fleming <mfleming+rpm thatfleminggent com> - 2.5.10-1
- Upgrade to 2.5.10 (with Core Rules v2)
--------------------------------------------------------------------------------


================================================================================
 moreutils-0.37-1.el4 (FEDORA-EPEL-2009-0743)
 Additional unix utilities
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 19 2009 Marc Bradshaw <fedora marcbradshaw co uk> 0.37-1.el4
- new upstream version 0.36 released with these changes
- * parallel: Clarify man page regarding CPUs. Closes: #536597
- * parallel: Add -n option. Thanks, Pierre Habouzit. Closes: #537992 (As a side effect, fixes a segfault if -- was omitted.)
- * parallel.1: Typo fixes. Closes: #538147
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.36-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 nrpe-2.12-12.el4 (FEDORA-EPEL-2009-0731)
 Host/service/network monitoring agent for Nagios
--------------------------------------------------------------------------------
Update Information:

%changelog  * Mon Oct 26 2009 Peter Lemenkov <lemenkov gmail com> - 2.12-12  -
Do not own %%{_libdir}/nagios/plugins ( bz# 528974 )  - Fixed building against
tcp_wrappers in Fedora ( bz# 528974 )
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 26 2009 Peter Lemenkov <lemenkov gmail com> - 2.12-12
- Do not own %{_libdir}/nagios/plugins ( bz# 528974 )
- Fixed building against tcp_wrappers in Fedora ( bz# 528974 )
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #528974 - nrpe: ownership problems, build requirements problems, ...
        https://bugzilla.redhat.com/show_bug.cgi?id=528974
--------------------------------------------------------------------------------


================================================================================
 openvpn-2.1-0.30.rc15.el4 (FEDORA-EPEL-2009-0734)
 A full-featured SSL VPN solution
--------------------------------------------------------------------------------
Update Information:

Added script_security initialisation in initscript (#458594 #c20)
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 25 2009 Robert Scheck <robert fedoraproject org> 2.1-0.30
- Added script_security initialisation in initscript (#458594 #c20)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #458594 - openvpn_execve: external program may not be called due to setting of --script-security level
        https://bugzilla.redhat.com/show_bug.cgi?id=458594
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]