[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: R modules needing rebuild for EPEL



Make that 'up2date R-*' not 'update R-*'

On Fri, Oct 30, 2009 at 12:12 PM, Aaron Knister <aaron knister gmail com> wrote:
> On a EL4 tester I installed the epel-release RPM and ran an 'update
> R-*'. The installation installed all of the R-* packages successfully.
> I did notice however, that the following R- packages are only
> available for EL5 and hence didn't install on EL4
>
> r-rscalapack
> r-hdf5
> r-msm
> r-multcomp
> r-mvtnorm
> r-systemfit
>
> On Thu, Oct 29, 2009 at 5:27 PM, Orion Poplawski <orion cora nwra com> wrote:
>> On 10/29/2009 02:33 PM, Aaron Knister wrote:
>>>
>>> I have an EL4 test box if you can give me the spec file to test with
>>>
>>
>> Basically, just install all of the R-* modules and report which ones have
>> the error.
>>
>> --
>> Orion Poplawski
>> Technical Manager                     303-415-9701 x222
>> NWRA/CoRA Division                    FAX: 303-415-9702
>> 3380 Mitchell Lane                  orion cora nwra com
>> Boulder, CO 80301              http://www.cora.nwra.com
>>
>> _______________________________________________
>> epel-devel-list mailing list
>> epel-devel-list redhat com
>> https://www.redhat.com/mailman/listinfo/epel-devel-list
>>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]