[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "newer packages"



Once upon a time, Mike McGrath <mmcgrath redhat com> said:
> I don't disagree with that but the postgresql server RHEL5 ships with is
> pretty unusable if you have even modest size databases.  Rsync3 has some
> major performance improvements, etc, etc.

PHP 4.3 (RHEL 4) and PHP 5.1 (RHEL 5) are both pretty aged for web
hosting environments.  The problem with updating those is that you have
to update a whole bunch of packages.

-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]