[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "newer packages"



Once upon a time, Ray Van Dolson <rayvd bludgeon org> said:
> On Tue, Sep 08, 2009 at 08:23:22PM -0500, Chris Adams wrote:
> > PHP 4.3 (RHEL 4) and PHP 5.1 (RHEL 5) are both pretty aged for web
> > hosting environments.  The problem with updating those is that you have
> > to update a whole bunch of packages.
> 
> Seems like RH was offering an updated Web Application Stack at some
> point (maybe via RHX).  Am I confused?  Are SRPMs available for any of
> these packages?

Well, there's the Application Stack, but that is a whole lot more
(includes JBoss stack) and costs a good bit more IIRC.

-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]