[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    dkim-milter-2.8.3-2.el5
    lwp-2.5-4.el5
    php-pear-PHPUnit-3.3.5-2.el5
    planet-2.0-11.el5
    vmpsd-1.4.01-6.el5
    wordpress-2.8.4-1.el5

Details about builds:


================================================================================
 dkim-milter-2.8.3-2.el5 (FEDORA-EPEL-2009-0445)
 DomainKeys Identified Mail sender authentication sendmail milter
--------------------------------------------------------------------------------
Update Information:

Released for EPEL
--------------------------------------------------------------------------------


================================================================================
 lwp-2.5-4.el5 (FEDORA-EPEL-2009-0444)
 C library for user-mode threading
--------------------------------------------------------------------------------


================================================================================
 php-pear-PHPUnit-3.3.5-2.el5 (FEDORA-EPEL-2009-0446)
 Regression testing framework for unit tests
--------------------------------------------------------------------------------
Update Information:

Did not have a type of "undead", so I chose "newpackage".
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #510521 - php-pear-PHPUnit not available in EL5
        https://bugzilla.redhat.com/show_bug.cgi?id=510521
--------------------------------------------------------------------------------


================================================================================
 planet-2.0-11.el5 (FEDORA-EPEL-2009-0447)
 Flexible RDF/RSS/Atom feed aggregator
--------------------------------------------------------------------------------
Update Information:

security patch to sanitize content from rss feeds for javascript
--------------------------------------------------------------------------------
ChangeLog:

* Fri Sep 11 2009 Seth Vidal <skvidal at fedoraproject.org>
- remove egginfos
* Fri Sep 11 2009 Seth Vidal <skvidal at fedoraproject.org> - 2.0-10
- javascript sanitize for https://bugzilla.redhat.com/show_bug.cgi?id=522802
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.0-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 2.0-7
- Rebuild for Python 2.6
* Sat Oct 11 2008 Richard Dawe <rich phekda gotadsl co uk> - 2.0-6
- Regenerate shebang patch to apply without fuzz.
* Sat Mar 15 2008 Richard Dawe <rich phekda gotadsl co uk> - 2.0-5
- Package egginfo.
* Thu Aug 16 2007 Richard Dawe <rich phekda gotadsl co uk> - 2.0-4
- Update License tag to meet latest licensing guidelines.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #522802 - CVE-2009-2937 planet: Insufficient escaping of input feeds
        https://bugzilla.redhat.com/show_bug.cgi?id=522802
--------------------------------------------------------------------------------


================================================================================
 vmpsd-1.4.01-6.el5 (FEDORA-EPEL-2009-0443)
 A GPL implementation of Cisco Systems' VMPS
--------------------------------------------------------------------------------
Update Information:

VMPS (VLAN Management Policy Server) is a way of assigning switch ports to
specific VLANs based on MAC address of connecting device. OpenVMPS is a GPL
implementation of VMPS.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #517859 - Review Request: vmpsd - vmpsd is a GPL implementation of Cisco Systems' VMPS
        https://bugzilla.redhat.com/show_bug.cgi?id=517859
--------------------------------------------------------------------------------


================================================================================
 wordpress-2.8.4-1.el5 (FEDORA-EPEL-2009-0379)
 WordPress blogging software
--------------------------------------------------------------------------------
Update Information:

The security problems of 2.8.3 were already fixed with Fedora's 2.8.3-2 release.
This is the non-security update to 2.8.4.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 30 2009 Adrian Reber <adrian lisas de> - 2.8.4-1
- updated to 2.8.4 (security fixes were already available with 2.8.3-2)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #519327 - Upgrade wordpress to 2.8.4 due to security issue in earlier 2.8.x releases
        https://bugzilla.redhat.com/show_bug.cgi?id=519327
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]