[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new perl package needs newer versions of dependancies.



On Fri, Sep 25, 2009 at 4:10 AM, Mike McGrath <mmcgrath redhat com> wrote:
> On Tue, 22 Sep 2009, Manuel Wolfshant wrote:
>
>> On 09/22/2009 01:46 AM, Christopher wrote:
>> > [...]
>> > So, what is the consensus on updating core perl modules?
>> that's a no-no
>>
>
> ugh, what a painful problem.  Why can't all this stuff just be easy :)
> Seems like stuff like this might have to wait until RHEL6.
>

Assuming there is one and it does not contain any security holes
then can an older Yahoo-Marketing module be built and added
to EPEL.

It seems reasonable to me. I am interested in the general case
as well as this one since I have a similar item with something I wish
to add.

Steve



>        -Mike
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>



-- 
Steve Traylen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]