[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: downlevel amavisd-new ?



On Thu, Apr 08, 2010 at 04:11:15PM +0200, Jan-Frode Myklebust wrote:
> 
> I'm a bit curious why amavisd-new in EPEL is way downlevel. It's
> at 2.4.5-1 packaged at 2007-02-22, while there's been a steady stream
> of releases since. Current release from june 2009 builds fine from
> the provided spec-file. 
> 
> Is it just that the EPEL packager has lost interest or moved on to other
> distro ?

EPEL aims to maintain ABI stability for as long as is practible... in
this case, maybe there should have been an update though as I doubt
fixes are being backported.... :)

You might try filing a bug if the owner doesn't respond here.

Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]