[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHEL 6 & EPEL



On Wed, Apr 21, 2010 at 05:24:24PM +0100, Trevor Hemsley wrote:
> On 21/04/2010 17:15, Bill Nottingham wrote:
> > Trevor Hemsley (trevor hemsley codefarm com) said: 
> >   
> >> How sure are you that the packages that you list have really been
> >> removed from RHEL6? The two that I am most concerned about are exim and
> >> cyrus-imapd which constitute my entire email system! Neither of these
> >> are listed in the RHEL6 release notes in the Discontinued Packages
> >> section and nor are they in the Deprecated packages section.
> >>     
> > Ugh, we missed those. Please file a bug against the release notes
> > so we can get that fixed.
> >   
> 
> Need to report a bug against bugzilla first because there is no RHEL6
> category to report bugs against!
> 
> I'm not entirely sure how you can deprecate cyrus and exim anyway.. How
> am I going to migrate 40+GB of cyrus imap files to a different system?!
> And it's taken me years to get exim to work how I want it to...

Well, RHEL5 won't be EOL for quite a while -- hopefully exim gets
packaged up for EPEL6 shortly, though I imagine your upgrade path would
be a little more challening (and, obviously, unsupported).

Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]