[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl-Perl-Critic-1.105-2.el6.noarch.rpm in EL-6 Beta 2 Optional...



On 02/08/10 09:11, Mark Chappell wrote:
Paul Howarth wrote:
perl-Perl-Critic-1.105-2.el6.noarch.rpm is in the EL-6 Beta 2
Optional packages - but not for the s390x or ppc64 architectures
Do we need to build the same package in EPEL-6 to provide it for the
other architectures?

Yes, you'll probably need to make a "CVS" branch request too.

There's a bunch of similar issues down the dependency chain too. The following packages are also needed:

perl-B-Keywords-1.09-3.1.el6
perl-String-Format-1.15-2.1.el6
perl-Test-Spelling-0.11-5.1.el6
perl-Pod-Spell-1.01-6.1.el6
perl-Exception-Class-1.29-1.1.el6
perl-Test-Memory-Cycle-1.04-7.1.el6
perl-Devel-Cycle-1.10-3.1.el6

I'll raise tickets for EL-6 branches for these.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]