[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following builds have been pushed to Fedora EPEL 4 updates-testing

    perl-Package-Stash-0.05-1.el4
    ssmtp-2.61-15.el4
    x509watch-0.2.0-1.el4

Details about builds:


================================================================================
 perl-Package-Stash-0.05-1.el4 (FEDORA-EPEL-2010-3143)
 Routines for manipulating stashes
--------------------------------------------------------------------------------
Update Information:

This is the latest upstream release of the Package::Stash module.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================================================
 ssmtp-2.61-15.el4 (FEDORA-EPEL-2010-3141)
 Extremely simple MTA to get mail off the system to a Mailhub
--------------------------------------------------------------------------------
Update Information:

Corrected patch for the "standardise() -- Buffer overflow" bug.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jul 27 2010 Manuel "lonely wolf" Wolfshant <wolfy fedoraproject org> - 2.61-15
- fix regression created by the patch for standardise() -- Buffer overflow
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #618132 - Ssmtp: Buffer overflow by cutting '\n' sequence from lines with leading dot
        https://bugzilla.redhat.com/show_bug.cgi?id=618132
--------------------------------------------------------------------------------


================================================================================
 x509watch-0.2.0-1.el4 (FEDORA-EPEL-2010-3136)
 Simple tool to list expiring or expired X.509 certificates
--------------------------------------------------------------------------------
Update Information:

x509watch is a simple command line application, written in Perl, that can be
used to list soon expiring or already expired X.509 certificates, such as e.g.
SSL certificates. All certificates are searched by default in the standard PKI
directory, but any other directory can be specified as parameter. Only Base64
encoded DER and PEM X.509 certificates are supported.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #618059 - Review Request: x509watch - Simple tool to list expiring or expired X.509 certificates
        https://bugzilla.redhat.com/show_bug.cgi?id=618059
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]