[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New git in EPEL?



On 06/22/2010 01:29 PM, Todd Zullinger wrote:
I wrote:
Git has many parts, of which I only make use of a few on a regular
basis.  So extra eyes on the various sub-packages and other lesser
used bits would be very welcome.

Thanks to Josh for doing some testing and finding a few issues with
the previous packages.  Unfortunately, I ran into a bit of a snag
today.  Newer git requires emacs>= 22.2 for the emacs-git subpackage.

Is anyone a user of that subpackage that could help test a few
possible solutions to get an updated git into EL-5 without breaking
the emacs support (which obviously isn't an option, put the pitchforks
down, you emacs-haters ;).

Any more progress on this? At what point dit the emacs >= 22.2 requirement come it? Can we still go to a 1.6.X release?

I'd like to see gitolite in EL-5 but the latest there appears to require git 1.6.4 or greater.

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]