[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Moin orphaned in EL-4 and EL-5



On 01/02/10 06:20, Bernard Johnson wrote:
On 01/08/2010 09:29 AM, Kevin Fenzi wrote:
On Thu, 07 Jan 2010 23:17:25 +0200
Yeah. Lets give it a week or two and see if anyone shows interest.

I was hoping to have someone do it for me... but....

 From the previous threads, one thing is not clear to me. Should we
create moin15 which obsoletes current moin, and then slow-roll moin16,
moin17, etc.. Or create moin15 which obsoletes moin and then go straight
to 1.9.1 for the main package?

So if we have moin15 (which obsoletes moin < 1.5.9) and moin 1.9.1 in the repo at the same time, and an existing user of moin 1.5.x does a "yum update", what happens?

1. The "obsolete" takes precedence and they get moin15, or

2. The update happens first and they get moin 1.9.1?

I don't know off the top of my head.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]