[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: qemu-img in EPEL overrides kvm-qemu-img in RHEL



On Thu, Feb 25, 2010 at 6:20 AM, David Juran <djuran redhat com> wrote:
> Hello.
>
> Back again to the discussion about EPEL packages that override their
> RHEL counterparts...

Thanks for reminding this. Oi this is going to cause some pain. I have
been doing just source name conflicts/overrides and not provide
overrides. Am hoping to get something together this wekend to catch
these.


> RHEL5 contains kvm-qemu-img-83-105.el5_4.22 that provides
> qemu-img = 0.9.1.kvm.83
>
> EPEL however provides qemu-img-0.10.5-1.el5.2 so after installing e.g.
> python-virtinst from RHEL which requires qemu-img, the user will end up
> with qemu-img from EPEL and not kvm-qemu-img.
>
> --
> David Juran
> Sr. Consultant
> Red Hat
> +358-504-146348
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>
>



-- 
Stephen J Smoogen.

Ah, but a man's reach should exceed his grasp. Or what's a heaven for?
-- Robert Browning


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]