[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mod_wsgi



On Mar 9, 2010, at 4:43 PM, Josh Kayse wrote:

>> Would there be any opposition to me going ahead and deploying a new
>> version of mod_wsgi (3.1) with an updated wsgi.conf with this configuration?
>> 
>> BJ, would this be an acceptable resolution to your bug?
>> 
>> -josh
>> 
>>   
> Aaaaaannnnddddd, upon further testing, it appears mod_wsgi 3.1+ and mod_python 3.2.8 can coexist together.  Seeing as how this eliminates the conflict I think updating to 3.2 is the best course of action.  Does anyone see a problem with this?
> 

As long as the updated source version of mod_wsgi doesn't break backward compatibility I think this would be the best solution.  If you're not sure, Graham Dumpleton the maintainer is very responsive so you could double check with him upstream.

---
derks


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]