[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following builds have been pushed to Fedora EPEL 4 updates-testing

    myproxy-5.1-2.el4

Details about builds:


================================================================================
 myproxy-5.1-2.el4 (FEDORA-EPEL-2010-2441)
 Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

* changes for compatibility with OpenSSL 1.0.0-beta5 * fix myproxy.h header
dependencies * fix configure script check for non-flavored globus_usage and
globus_gsi_proxy_core libraries for Fedora/EPEL RPM compatibility
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6897) * fix myproxy-logon
-T segfault after "removed bad CRL file" message *
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6909) * add server-side
support for including VOMS attributes in retrieved credentials (from the
repository); requires setting "allow_voms_attribute_requests true" in myproxy-
server.config (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6882) * add
support for LDAP StartTLS
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6957) * fix myproxy-test
behavior when -startserver is not given
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6959) * fix parsing of
certificate_issuer_hashalg (broken since v4.8) * treat trustroot file contents
as binary data rather than text in myproxy-logon -T / myproxy-get-trustroots *
fix escaping of POSIX extended regular expression meta-characters in myproxy-
server authorization policies
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6903)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Mar 16 2010 Steve Traylen <steve traylen cern ch> - 5.1-2
- Add globus-usage-devel as requires to myproxy-devel, rhbz#574116
* Tue Mar  9 2010 Steve Traylen <steve traylen cern ch> - 5.1-1
- New upstream 5.1
- Remove globus-globus-usage-location.patch, now incoperated
  upstream.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #573273 - myproxy-devel package is broken
        https://bugzilla.redhat.com/show_bug.cgi?id=573273
  [ 2 ] Bug #574116 - missing dependency: globus-usage-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=574116
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]