[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Package issue with libevent from RHEL 5.5



RHEL 5.5 updates libevent to a package with a new library version (and
doesn't provide a compat package - so much for RHEL's ABI stability).
This breaks at least memcached from EPEL.  However, the new libevent is
required by a new nfs-utils.

I guess the "fix" is for EPEL's memcached to be rebuilt (and then only
work on RHEL 5.5+ systems).

-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]