[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Beta6 newer than now redundant EPEL5 build



On Tuesday 11 May 2010 08:21:47 am Steve Traylen wrote:
> Hi,
> For the case where the
> 
> EPEL5 contains mysql-connector-java-5.1.12-2.el5.src.rpm
> where as
> BETA6 contains mysql-connector-java-5.1.8-2.el6.src.rpm
> 
> obviously the EPEL6 branch has correctly not been created.
> Both are epoch=1.
> 
> Should/Can something be done.
File a bug mysql-connector-java is in the base os in EL-6  there is nothing we 
can do  other than file a bug requesting a newer version.

remember there is a complete disconnect between EL-5 and EL-6  EL-5 was based 
on FC-6, EL-6 is based on F-12.  there is massive amounts of development that 
has gone on in those 6 fedora Releases. 

There is no EPEL branch because of being in the base os.

Dennis

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]