[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    gridsite-1.5.18-4.el5
    piklab-0.15.8-3.rev2721.el5
    pki-ca-1.3.5-1.el5
    pki-common-1.3.7-1.el5
    pki-silent-1.3.3-1.el5
    python-drizzle-0.08.2-5.el5
    rubygem-mocha-0.9.7-1.el5
    unbound-1.4.4-1.el5
    zfs-fuse-0.6.9_beta3-0.el5

Details about builds:


================================================================================
 gridsite-1.5.18-4.el5 (FEDORA-EPEL-2010-2824)
 Grid Security for the Web, Web platforms for Grids
--------------------------------------------------------------------------------
Update Information:

GridSite was originally a web application developed for managing and formatting
the content of websites. Over the past years it has grown into a set of
extensions to the Apache web server and is a toolkit for Grid credentials, GACL
access control lists and HTTP(S) protocol operations.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #593125 - Review Request: gridsite -  Grid Security for the Web, Web platforms for Grids
        https://bugzilla.redhat.com/show_bug.cgi?id=593125
--------------------------------------------------------------------------------


================================================================================
 piklab-0.15.8-3.rev2721.el5 (FEDORA-EPEL-2010-2827)
 Development environment for applications based on PIC & dsPIC microcontrollers
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-3
- Change name of likeback icons to fix BZ #594932
* Thu May 20 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-2
- Fix makefile http://fedoraproject.org/wiki/UnderstandingDSOLinkChange
* Tue May  4 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-1
- New upstream version
  - Remove patch10 that are no more needed
  - piklab use now cmake
  - Patch to add icd2 programmer support for 18F88X, 12F609/615, 16F610
  - Patch to remove doc installation also installed in docdir
  - Patch to remove useless msgctxt tag in po file which make failed the building
* Mon Mar 15 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.7-2
- Add a patch to fix a bug that didn't allow to find gpsim
* Wed Mar 10 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.7-1
- New upstream version
  - Remove patches 2 & 3 that are no more needed
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #594932 - File conflict between piklab and basket
        https://bugzilla.redhat.com/show_bug.cgi?id=594932
--------------------------------------------------------------------------------


================================================================================
 pki-ca-1.3.5-1.el5 (FEDORA-EPEL-2010-2829)
 Dogtag Certificate System - Certificate Authority
--------------------------------------------------------------------------------
Update Information:

bug fixes 580203, 577949
--------------------------------------------------------------------------------


================================================================================
 pki-common-1.3.7-1.el5 (FEDORA-EPEL-2010-2832)
 Dogtag Certificate System - PKI Common Framework
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 21 2010 Christina Fu <cfu redhat com> 1.3.7-1
- Bugzilla Bug #580203 - Existing renewals generate certificates with validity
  limited by current validity (cfu)
- Bugzilla Bug #577949 - Clone from a clone requires contacting original
  security domain master (alee)
* Mon Apr 26 2010 Andrew Wnuk <awnuk redhat com> 1.3.6-4
- Bugzilla Bug #553423 - displayBySerial returns a cryptic error
  if an unknown serial number is requested
* Mon Apr 26 2010 Ade Lee <alee redhat com> 1.3.6-3
- Bugzilla Bug 577949 - clone from a clone requires contacting original 
  security domain master
* Fri Apr 23 2010 Andrew Wnuk <awnuk redhat com> 1.3.6-2
- Bugzilla Bug #501088 - agent cannot revoke cert with serial same as sub ca
* Wed Apr 21 2010 Andrew Wnuk <awnuk redhat com> 1.3.6-1
- Bugzilla Bug #493765 - console renewal fix for ca, ocsp, and ssl certificates
* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.5-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
- Update source tarball
* Tue Apr  6 2010 Matthew Harmsen <mharmsen redhat com> 1.3.4-2
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
* Mon Mar 22 2010 Christina Fu <cfu redhat com> 1.3.4-1
- Bugzilla Bug #522343 Add asynchronous key recovery mode
* Tue Mar  9 2010 Ade Lee <alee redhat com> 1.3.3-1
- Bugzilla Bug #545935 -  Add new client-auth ee port to address CVE-2009-3555 
  TLS: MITM attacks via session renegotiation
- Bugzilla Bug #565842 - CA Clone instance configuration throws errors
--------------------------------------------------------------------------------


================================================================================
 pki-silent-1.3.3-1.el5 (FEDORA-EPEL-2010-2828)
 Dogtag Certificate System - Silent Installer
--------------------------------------------------------------------------------
Update Information:

bug fixes 580203, 577949
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 21 2010 Ade Lee <alee redhat com> 1.3.3-3
- Bugzilla Bug #577949 - Clone from a clone requires contacting original
  security domain master
* Mon Feb  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.2-1
- Bugzilla Bug #562986 -  Supply convenience symlink(s) for backwards
  compatibility (rename jar files as appropriate)
* Mon Jan 25 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Bugzilla Bug #558670 -  Update pki-silent templates to work with
  pki component registries
--------------------------------------------------------------------------------


================================================================================
 python-drizzle-0.08.2-5.el5 (FEDORA-EPEL-2010-2825)
 Python wrappers for libdrizzle
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #581344 - Review Request: python-drizzle -  Python wrappers for libdrizzle
        https://bugzilla.redhat.com/show_bug.cgi?id=581344
--------------------------------------------------------------------------------


================================================================================
 rubygem-mocha-0.9.7-1.el5 (FEDORA-EPEL-2010-2826)
 Mocking and stubbing library
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #459892 - Review Request: rubygem-mocha - Mocking and stubbing library
        https://bugzilla.redhat.com/show_bug.cgi?id=459892
--------------------------------------------------------------------------------


================================================================================
 unbound-1.4.4-1.el5 (FEDORA-EPEL-2010-2831)
 Validating, recursive, and caching DNS(SEC) resolver
--------------------------------------------------------------------------------
Update Information:

Cleanup with respect to obsoleting dnssec-conf. This release also fixes a few
corner cases where resolving failed for dnssec and non-dnssec domains.
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Paul Wouters <paul xelerance com> - 1.4.4-1
- Upgraded to 1.4.4 with svn patches
- Obsolete dnssec-conf to ensure it is de-installed
--------------------------------------------------------------------------------


================================================================================
 zfs-fuse-0.6.9_beta3-0.el5 (FEDORA-EPEL-2010-2830)
 ZFS ported to Linux FUSE
--------------------------------------------------------------------------------
Update Information:

* Sat May 22 2010 Uwe Kubosch <uwe kubosch no> - 0.6.9-6 - Updated to upstream
version 0.6.9_beta3 - Add more build requires to build on F13 BUG 565076 - Add
patches for missing libraries and includes to build on F13 BUG 565076 - Added
packages for ppc and ppc64 - Build on F13 BUG 565076 - Fixes BUG 558172 - Added
man files - Added zfs_pool_alert - Added zstreamdump - Fixed bug in automatic
scrub script BUG 559518
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Uwe Kubosch <uwe kubosch no> - 0.6.9-6
- Updated to upstream version 0.6.9_beta3
- Add more build requires to build on F13 BUG 565076
- Add patches for missing libraries and includes to build on F13 BUG 565076
- Added packages for ppc and ppc64
- Build on F13 BUG 565076
- Updated to upstream version 0.6.9-BETA
- Fixes BUG 558172
- Added man files
- Added zfs_pool_alert
- Added zstreamdump
- Fixed bug in automatic scrub script BUG 559518
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #559518 - /etc/cron.weekly/98-zfs-fuse-scrub fails due to syntax errors
        https://bugzilla.redhat.com/show_bug.cgi?id=559518
  [ 2 ] Bug #565076 - FTBFS zfs-fuse-0.6.0-6.fc13
        https://bugzilla.redhat.com/show_bug.cgi?id=565076
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]