[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with EL-6 tree



I have a broken tree in EPEL-6 at the moment:

--> Running transaction check
---> Package puppet.noarch 0:0.25.5-1.el6 set to be updated
--> Processing Dependency: ruby(selinux) for package: puppet-0.25.5-1.el6.noarch
---> Package puppet-server.noarch 0:0.25.5-1.el6 set to be updated
--> Finished Dependency Resolution
Error: Package: puppet-0.25.5-1.el6.noarch (epel)
           Requires: ruby(selinux)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



-- 
Stephen J Smoogen.
“The core skill of innovators is error recovery, not failure avoidance.”
Randy Nelson, President of Pixar University.
"We have a strategic plan. It's called doing things.""
— Herb Kelleher, founder Southwest Airlines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]