[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
    https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
    https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
    https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
    https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
    https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    django-reversion-1.3.2-2.el5
    lua-loop-2.3-0.2.beta.el5
    udunits2-2.1.19-1.el5.1

Details about builds:


================================================================================
 django-reversion-1.3.2-2.el5 (FEDORA-EPEL-2010-3675)
 Version control extension for the Django web framework
--------------------------------------------------------------------------------
Update Information:

Initial commit.
--------------------------------------------------------------------------------


================================================================================
 lua-loop-2.3-0.2.beta.el5 (FEDORA-EPEL-2010-3676)
 Class models for Lua
--------------------------------------------------------------------------------
Update Information:

A reference OOP implementation for Lua, also containing utility scripts for easily embedding Lua modules in C programs.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #526805 - Review Request: lua-loop - Class models for Lua
        https://bugzilla.redhat.com/show_bug.cgi?id=526805
--------------------------------------------------------------------------------


================================================================================
 udunits2-2.1.19-1.el5.1 (FEDORA-EPEL-2010-3677)
 A library for manipulating units of physical quantities
--------------------------------------------------------------------------------
Update Information:

Update to 2.1.19, don't use bundled expat (old and vulnerable), use system copy instead.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #652979 - udunits2 contains an embedded copy of expat, prone to CVE-2009-3720
        https://bugzilla.redhat.com/show_bug.cgi?id=652979
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]