[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing packages in EL-6



On Fri, Nov 19, 2010 at 7:32 PM, Kevin Fenzi <kevin scrye com> wrote:
> On Thu, 18 Nov 2010 17:57:43 +0300
> Peter Lemenkov <lemenkov gmail com> wrote:
>
>> 2010/11/18 Peter Lemenkov <lemenkov gmail com>:
>> > Hello.
>> >
>> > Any chance to get java-1.6.0-openjdk for ppc64?
>>
>> Surprisingly it was available earlier:
>>
>> http://kojipkgs.fedoraproject.org/packages/erlang/R13B/04.12.el6/data/logs/ppc64/root.log
>>
>> ...
>> DEBUG util.py:256:   fop                          noarch
>> 0.95-4.1.el6               build   2.6 M
>> DEBUG util.py:256:   java-1.6.0-openjdk-devel     ppc64
>> 1:1.6.0.0-1.13.b16.el6     build   6.4 M
>> ...
>>
>> Also fop was available too. It seems that java stack seriously
>> degraded in RHEL6 for PPC64 recently.
>
> Yeah, sounds like they decided not to support it for ppc64. ;(

As I can tell the dependencies in each architecture are application
led. They chose not to support eclipse on ppc64 so a wadge of java
is not present.
Steve.


> I guess ExcludeArch for now, and longer term if folks want to they
> could branch those specific packages and build only for ppc64 and keep
> in step with rhel updates on it.
>
> kevin
>
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>
>



-- 
Steve Traylen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]