[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cfengine 3 in EPEL 6



On Sat, 2 Oct 2010 06:47:29 -0700
Jeff Sheltren <jeff osuosl org> wrote:

> cfengine 2 is no longer actively maintained upstream.  I am building
> cfengine 3 for EPEL 6, though due to extensive changes between v2 and
> v3 I am planning to leave EL4 and EL5 alone.

Can cfengine3 clients use cfengine2 servers? If not, it might be
worthwhile to have either

a) cfengine3 packages in el4 and el5
  or
b) cfengine2 packages in >=F14 (<F14 seems to have cfengine2).

as people might want to maintain new Fedoras with an EL5 install..?
-- 
Jussi Lehtola
Fedora Project Contributor
jussilehtola fedoraproject org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]