[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/ocsinventory-agent-1.1.2.1-1.el5
    https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
    https://admin.fedoraproject.org/updates/python26-2.6.5-5.el5
    https://admin.fedoraproject.org/updates/php-pear-CAS-1.1.3-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    CQRlib-1.1.1-1.el5
    erlang-mochiweb-1.4.0-1.el5
    libyubikey-1.5-4.el5
    mingw32-libffi-3.0.9-1.el5
    ocsinventory-agent-1.1.2.1-1.el5

Details about builds:


================================================================================
 CQRlib-1.1.1-1.el5 (FEDORA-EPEL-2010-3519)
 ANSI C API for quaternion arithmetic and rotation
--------------------------------------------------------------------------------
Update Information:

CQRlib is an ANSI C implementation of a utility library for quaternion arithmetic and quaternion rotation math.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #545045 - Review Request: CQRlib - ANSI C API for quaternion arithmetic and rotation
        https://bugzilla.redhat.com/show_bug.cgi?id=545045
--------------------------------------------------------------------------------


================================================================================
 erlang-mochiweb-1.4.0-1.el5 (FEDORA-EPEL-2010-3520)
 An Erlang library for building lightweight HTTP servers
--------------------------------------------------------------------------------
Update Information:

Ver. 1.4.0 (fully API/ABI compatible with previous one)
- Narrowed BuildRequires.
- Restricted explicit requirement for obsoleted fd_server module (rhbz #601152).
- Dropped upstreamed patch6.

--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 13 2010 Peter Lemenkov <lemenkov gmail com> - 1.4.0-1
- Ver. 1.4.0
* Wed Sep 29 2010 Peter Lemenkov <lemenkov gmail com> - 1.3-0.8.20100929git9687b40
- Narrowed BuildRequires
- Restricted explicit requirement for obsoleted fd_server module (rhbz #601152)
- Dropped upstreamed patch6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #601152 - Missing runtime dependency in erlang-mochiweb - fd_server
        https://bugzilla.redhat.com/show_bug.cgi?id=601152
--------------------------------------------------------------------------------


================================================================================
 libyubikey-1.5-4.el5 (FEDORA-EPEL-2010-3523)
 C library for decrypting and parsing Yubikey One-time passwords
--------------------------------------------------------------------------------
Update Information:

As fedora-pacakge now requires ykpers, ykpers and libyubikey should be available on EL5 and EL6
--------------------------------------------------------------------------------


================================================================================
 mingw32-libffi-3.0.9-1.el5 (FEDORA-EPEL-2010-3521)
 A portable foreign function interface library for MinGW
--------------------------------------------------------------------------------
Update Information:

New package: portable foreign function interface library for Fedora MinGW
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #641727 - Review Request: mingw32-libffi: portable foreign function interface library for Fedora MinGW
        https://bugzilla.redhat.com/show_bug.cgi?id=641727
--------------------------------------------------------------------------------


================================================================================
 ocsinventory-agent-1.1.2.1-1.el5 (FEDORA-EPEL-2010-3496)
 Open Computer and Software Inventory Next Generation client
--------------------------------------------------------------------------------
Update Information:

* security update for CVE-2009-0667
  http://bugs.debian.org/590879
  http://www.debian.org/security/2009/dsa-1828
* remove perl-XML-SAX optional dependency, which is broken on EL5 and cause overload when installed on the OCS server.

--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 13 2010 Remi Collet <Fedora famillecollet com> 1.1.2.1-1
- security update for CVE-2009-0667
  http://bugs.debian.org/590879
  http://www.debian.org/security/2009/dsa-1828
* Sat Oct  9 2010 Remi Collet <Fedora famillecollet com> 1.1.2-2
- remove perl-XML-SAX optional dep, which is broken on EL5
  and cause overload when installed on the OCS server
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]