[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL 5 Testing i386 Broken Deps



On Tue, 26 Oct 2010 09:53:33 -0600, Kevin wrote:

> On Mon, 25 Oct 2010 23:34:58 +0400
> Peter Lemenkov wrote:
> 
> > 2010/10/25  <stahnma>:
> > > package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
> > >  unresolved deps:
> > >     nagios-plugins = 0:1.4.15-1.el5
> > 
> > Please, remove this particular rpm - nagios-plugins-udp was merged
> > into nagios-plugins-tcp since 1.4.15-2 (with proper 'provides' added
> > to nagios-plugins-tcp).
> 
> This looks odd to me, as 1.4.15-2 (which is in stable) gets rid of
> this. Perhaps you need an Obsoletes in there to make sure this
> subpackage is removed?

http://koji.fedoraproject.org/koji/rpminfo?rpmID=2207623

  Name	nagios-plugins-tcp
  Version	1.4.15
  Release	2.el5

  Obsoletes  	
  nagios-plugins-udp < 1.4.15-2

Likely a false positive because of this bug in pristine repoclosure:
During repoclsoure, yum-utils may be including an obsoleted dependency
https://bugzilla.redhat.com/641067


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]