[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL Dep problems for epel5 on i386



I've fixed what I can, mysql-proxy and trickle just need post 5.5 rebuilds

bucardo and git-bugzilla should probably be unpushed

> package: TeXmacs-1.0.7.2-2.el5.i386 from epel
>  unresolved deps:
>     fig2ps --> (current rawhide builds in el5 without issue)

My bad, didn't notice because we had a local copy of fig2ps, now in testing

> package: bucardo-4.4.0-2.el5.noarch from epel
>  unresolved deps:
>     postgresql-plperl
>     perl(DBD::Pg) >= 0:2.0

Non-trivial to fix: perl-DBD-Pg version limited by RHEL,
Trivial to fix: postgresql-plperl should be postgres-pl

> package: dnssec-tools-1.7-2.el5.i386 from epel
>  unresolved deps:
>     perl(Net::DNS::SEC)
>     perl(QWizard) --> (rawhide perl-QWizard-3.15-5.fc15.src.rpm builds in el5)
> package: dnssec-tools-perlmods-1.7-2.el5.i386 from epel
>  unresolved deps:
>     perl(Net::DNS::RR::DS)
>     perl(Net::DNS::SEC)

perl-Net-DNS-SEC waiting on perl-MIME-Base32
perl-QWizard branching in progress

> package: fontpackages-tools-1.44-1.el5.1.noarch from epel
>  unresolved deps:
>     perl(Font::TTF::Font)

perl-Font-TTF now pending

> package: git-bugzilla-0-0.2.20091211git.el5.noarch from epel
>  unresolved deps:
>     perl(WWW::Mechanize)

This is going to be seriously non-trivial perl-libwww version is pinned by RHEL

> package: mysql-proxy-0.5.1-1.el5.i386 from epel
>  unresolved deps:
>     libevent-1.1a.so.1

Needs a rebuild post 5.5

> package: perl-Flickr-Upload-1.32-2.el5.noarch from epel
>  unresolved deps:
>     perl(Term::ProgressBar) >= 0:2.09

In testing

> package: tor-core-0.2.1.19-3.el5.i386 from epel
>  unresolved deps:
>     libevent-1.1a.so.1

Rebuilt version in testing

> package: trickle-1.07-7.el5.i386 from epel
>  unresolved deps:
>     libevent-1.1a.so.1

Needs a rebuild post 5.5


Mark


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]