[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL5 Lua problems (with an update request from 5.1.2-1 to 5.1.4-2+)



On 2010-09-12 18:18, Stephen John Smoogen wrote:
> On Sun, Sep 12, 2010 at 10:12, Jose Pedro Oliveira <jpo di uminho pt> wrote:
>> Hi,
>>
>> The current Lua RPMS in EPEL5 [1] are affected by two bugs
>>
>>  * Bug 495095 - pkg-config reports wrong --libs output for
>>                lua-devel in EPEL on 64-bit OS
>>  * Bug 499238 - liblua-5.1.so missing -lm dependency, lua.spec
>>                fix provided
>>
>> that make it unsuable. Rebuilding the Fedora lua-5.1.4-4 rpms
>> for EPEL5 fixed both problems for me.
>>
>> Could someone please look into it?
> 
> Ugh sorry. Thanks for the info. I will bring up in meeting and hope to
> fix into testing by Tuesday.

Sorry to bring this up again. But would it possible to have
this problem solved?  Or at least be mentioned in the next
EPEL meeting?

tia,
jpo
-- 
José Pedro Oliveira
* mailto:jpo di uminho pt *


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]